Voice Agent API: Google/Gemini LLM errors

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 15:20 UTC

Investigating

Starting at 13:45 PM UTC, some Voice Agent sessions using Google/Gemini without a pinned model version received failed responses due to a routing issue introduced in this morning's deploy. Two Gemini models were unaffected; all other providers and products were unaffected. The issue was resolved as of 3:20 PM UTC.
Posted Jul 21, 2026 - 13:45 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API: Downstream Providers).