[Deepgram API] Elevated Error Rates

Incident Report for Deepgram

Resolved

We have identified a root cause and all systems are stable.
Posted Aug 17, 2023 - 21:07 UTC

Update

Systems continue to be stable, and we continue to monitor them.
Posted Aug 17, 2023 - 20:19 UTC

Update

Systems appear operational. We are working to understand the root cause.
Posted Aug 17, 2023 - 19:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 19:42 UTC

Monitoring

Partial outage occurred from 19:16-19:28 UTC.
Posted Aug 17, 2023 - 19:41 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, DG Whisper Cloud).