[Developer Console Platform] API and UI Outage
Incident Report for Deepgram
Resolved
We have confirmed that our platform has fully recovered from the outage and all systems are operational.
Posted May 03, 2022 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results as our services continue to recover.
Posted May 03, 2022 - 18:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 00:26 UTC
Investigating
Endpoint Impacted: api.deepgram.com
Start time: 22:54 UTC
End time: 23:05 UTC
Summary: Our team is investigating an issue with our platform that caused 500 errors to be returned for requests to our API and within the Developer Console user interface.
Posted May 02, 2022 - 23:15 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API) and Dashboards (Developer Console).