[Deepgram API] Potential for Connection Timeout Errors in Certain Regions
Incident Report for Deepgram
Resolved
This incident has been resolved. Cogent, an internet service provider, had intermittent service outages between 21 April 03:20 - 05:45 UTC that affected the Pacific Northwest region.
Posted Apr 21, 2024 - 05:45 UTC
Investigating
We are currently investigating a networking issue that may impact certain regions, but redundant infrastructure is currently mitigating the issue.
Posted Apr 21, 2024 - 05:18 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, DG Whisper Cloud).