Deepgram data center networking issue
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 01:00 UTC
Monitoring
Additional compute capacity has been added and API performance has been restored to normal levels. We will be monitoring carefully throughout the day, and there is a possibility for recurrences of reduced performance for the remainder of the business day.
Posted Oct 18, 2024 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented. Before the fix was implemented, all APIs had a partial outage, and streaming connections had severely increased latency.
Posted Oct 18, 2024 - 15:24 UTC
Investigating
Early this morning one of our primary data centers experienced a major networking issue. The datacenter is currently offline as a result. Our infrastructure team is actively working to bring the datacenter online.

In response, we have increased compute with a hyperscaler cloud to offset the loss of one of our datacenters. Despite this mitigation, there will likely be partial outages and degraded performance of the API throughout the business day until the root cause can be resolved and the datacenter comes back online.

We will closely monitor as traffic demands increase in the next few hours. If you use both Deepgram’s hosted API as well as a self-hosted Deepgram deployment, you may consider scaling up your self-hosted environment today in order to accommodate more traffic in that environment.
Posted Oct 18, 2024 - 15:18 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API).