Elevated 503s for Streaming
Incident Report for Deepgram
Resolved
This incident is resolved as of 22:19 UTC
Posted Jan 19, 2023 - 22:36 UTC
Investigating
We are currently investigating elevated 503 error rates returned from our API platform for streaming endpoints. Start time approximately 22:00 UTC.
Posted Jan 19, 2023 - 22:19 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).