[Deepgram API] Elevated Batch Error Rate
Incident Report for Deepgram
Resolved
Error rates across our batch and streaming endpoints have stabilized and this incident has been resolved; all systems are operational.
Posted Sep 26, 2022 - 20:43 UTC
Monitoring
All systems are currently stable and our engineers are monitoring the results of the mitigation measures taken to lower error rates.
Posted Sep 26, 2022 - 19:15 UTC
Update
We are continuing to employ mitigation measures to address elevated error rates across our batch and streaming endpoints.
Posted Sep 26, 2022 - 18:38 UTC
Identified
The issue causing the elevated error rate at our batch endpoint has been identified and has stabilized, and a fix is being prepared to ensure future stability.
Posted Sep 26, 2022 - 17:04 UTC
Investigating
Our engineers are currently investigating an issue that has caused an elevated error rate at our batch endpoint.
Posted Sep 26, 2022 - 14:53 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).