[Developer API] API Outage
Incident Report for Deepgram
Resolved
Mitigation measures have been implemented and were successful in resolving the elevated 500 errors that our team investigated. All systems are operational.
Posted Jul 13, 2022 - 19:43 UTC
Investigating
Our Engineers are investigating an issue characterized by elevated 500 errors and increased streaming connection times.
Posted Jul 13, 2022 - 14:34 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).