[Deepgram API] Streaming Response Degredation
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 18:48 UTC
Monitoring
A fix has been implemented. The streaming API has stabilized and we are actively monitoring for further disruptions.
Posted Apr 12, 2024 - 17:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 16:43 UTC
Investigating
We are currently investigating an issue where some responses from our Streaming API may have empty results.
Posted Apr 12, 2024 - 15:09 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).