Elevated Error Rates for Batch Processing
Incident Report for Deepgram
Resolved
Our monitoring has confirmed service stability, this incident is resolved.
Posted Jan 12, 2023 - 21:03 UTC
Update
Our batch API is operational and error rates have normalized since 16:37 UTC. Our team continues to monitor to ensure stability.
Posted Jan 12, 2023 - 17:01 UTC
Monitoring
From 16:33 to 16:37 UTC our team identified a high batch request error rate. Our engineers are actively monitoring and applying mitigation measures to prevent the issue in case traffic sharply increases moving forward.
Posted Jan 12, 2023 - 16:52 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).