Elevated Error Rates for Batch Processing
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 21:00 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 20:59 UTC
Investigating
Engineering team is currently investigating elevated errors rates for Batch processing.
Posted Dec 06, 2022 - 18:47 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).