[Deepgram API] Elevated Streaming Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 13:44 UTC
Investigating
We are currently investigating elevated 5xx error rates for streaming requests returned from our API platform.
Posted Jul 19, 2023 - 12:46 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).