[Deepgram API] Elevated Streaming STT Error Rates
Incident Report for Deepgram
Resolved
This incident is resolved. All systems are operational.
Posted Dec 04, 2024 - 21:40 UTC
Investigating
We are currently investigating an issue regarding high error rates for streaming speech-to-text requests.
Posted Dec 04, 2024 - 21:13 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).