[Developer Console Platform] Streaming API Degradation
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 21:27 UTC
Monitoring
Endpoint Impacted: api.deepgram.com
Start time: 14:25 UTC
End time 14:32 UTC
Summary: We are investigating an increased error rate in streaming connections
Posted Sep 14, 2022 - 15:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).