[Developer API] API Outage
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 16:26 UTC
Update
Batch request response times have fully normalized, and we continue to monitor streaming connection and response time normalization.
Posted Jul 21, 2022 - 16:27 UTC
Monitoring
Our Engineers have implemented a fix and connection / processing time metrics have normalized; we continue to monitor to ensure complete resolution.
Posted Jul 21, 2022 - 16:16 UTC
Investigating
Our Engineers are investigating an issue characterized by increased batch response times and streaming connection times.
Posted Jul 21, 2022 - 15:48 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).