[Deepgram API] Elevated Batch Error Rates

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 14:48 UTC

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 13:50 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).