[Deepgram API] Monitoring Streaming Latency

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 22:03 UTC

Monitoring

We are monitoring increased streaming latency.
Posted Nov 28, 2023 - 19:27 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).