[Deepgram API] Elevated Connection Timeout Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 17:49 UTC
Monitoring
We are continuing to monitor for any signs of connectivity issues to one of our data centers. The last recorded issues was at 6/10/2024 5:32 UTC.
Posted Oct 06, 2024 - 16:02 UTC
Update
We are investigating reports of intermittent connectivity issues with the internet service provider to one of our data centers.
Posted Oct 06, 2024 - 01:26 UTC
Investigating
We are currently investigating a networking issue that is causing elevated connection timeout errors returned from our API platform.
Posted Oct 06, 2024 - 00:59 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, DG Whisper Cloud).