ISP Network-Related Issue

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 04:05 UTC

Identified

We've identified the root cause to be an upstream ISP issue and are working to mitigate and resolve the issue.
Posted Apr 08, 2025 - 01:37 UTC

Investigating

We are investigating an issue that may result in callback failures, timeouts, and errors with newly generated API keys.
Posted Apr 08, 2025 - 01:36 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, DG Whisper Cloud) and Developer Console / Management APIs (Management APIs).