A fix has been implemented and traffic has returned to normal. We are monitoring the results.
Posted Jul 28, 2026 - 16:34 UTC
Investigating
We are continuing to investigate an issue. STT batch requests may have returned 5xx errors, and some STT websockets may have experienced high latency, starting at 16:03 UTC.
Posted Jul 28, 2026 - 16:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2026 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2026 - 15:57 UTC
Investigating
We are currently investigating an issue where some batch requests are returning 400 errors due to remote content download errors. Retrying the request one or more times often succeeds.
Posted Jul 28, 2026 - 14:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API).