[Deepgram API] Console API Service Degradation
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 21:12 UTC
Monitoring
Our engineers observed the elevated streaming connection and batch request error rates have alleviated, and will continue to monitor to ensure system stability.
Posted Oct 18, 2022 - 18:18 UTC
Update
We are continuing to investigate an issue that is now causing an elevated rate of streaming connection and batch request failures.
Posted Oct 18, 2022 - 17:47 UTC
Investigating
We are investigating an issue causing an elevated rate of streaming connection failures.
Posted Oct 18, 2022 - 17:41 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).