[Deepgram API] Elevated Error Rates
Incident Report for Deepgram
Resolved
This incident is resolved. All systems are operational.
Posted May 17, 2023 - 19:55 UTC
Update
The elevated 5xx error rates are only impacting requests to whisper models.
Posted May 17, 2023 - 19:51 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from our API platform.
Posted May 17, 2023 - 19:46 UTC
This incident affected: Deepgram Public API (api.deepgram.com).