Monitoring Streaming Errors
Incident Report for Deepgram
Resolved
Our monitoring has verified that all systems are operational; this incident is now resolved.
Posted Jan 18, 2023 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The errors started at 16:39 UTC and ended at 16:49 UTC.
Posted Jan 18, 2023 - 16:55 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).