[Deepgram API] Elevated Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved; all systems operational.
Posted Feb 21, 2023 - 20:02 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from our API platform.
Posted Feb 21, 2023 - 18:28 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).