[Deepgram API] Elevated Batch and Streaming STT Error Rates

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 18:10 UTC

Monitoring

An ISP network failure resulted in poor performance along one network path, resulting in degraded performance that primarily affected STT traffic. All network traffic is now routed through a high quality network path and services have recovered. We are actively monitoring.
Posted Aug 04, 2026 - 15:21 UTC

Investigating

We are currently investigating an issue where batch and streaming STT requests have degraded performance.
Posted Aug 04, 2026 - 14:30 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).