Increased Error Rate for Whisper Cloud

Incident Report for Deepgram

Resolved

This incident has been resolved
Posted Nov 21, 2023 - 16:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 21, 2023 - 15:36 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Nov 21, 2023 - 15:31 UTC

Investigating

We are currently investigating the issue
Posted Nov 21, 2023 - 14:30 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (DG Whisper Cloud).