[Deepgram API] Elevated Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 21:03 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from our API platform.
Posted Feb 02, 2023 - 17:57 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).