[Developer Console Platform] Streaming API Outage
Incident Report for Deepgram
Resolved
Our team has confirmed that our mitigation steps have resolved the issue and all systems are operational.
Posted May 06, 2022 - 18:24 UTC
Monitoring
A fix has been implemented and streaming connection times and error rates have decreased to normal rates. Our engineers continue to monitor the results of the mitigation steps.
Posted May 06, 2022 - 17:21 UTC
Investigating
Endpoint Impacted: api.deepgram.com
Start time: 14:00 UTC
Summary: We are investigating an issue that may impact some customers causing elevated streaming connection times and a correlated increase in error responses.
Posted May 06, 2022 - 16:37 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).