[Deepgram API] Elevated Error Rates

Incident Report for Deepgram

Resolved

This incident has been resolved; all systems operational.
Posted Feb 02, 2023 - 03:03 UTC

Monitoring

Error rates have normalized as of 14:06 UTC. Mitigation steps have been implemented and our engineers continue to monitor the results.
Posted Feb 01, 2023 - 22:32 UTC

Investigating

We are currently investigating elevated 5xx error rates returned from our API platform.
Posted Feb 01, 2023 - 18:45 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).