Investigating 500 Errors on Batch API Requests
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 15:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 01:37 UTC
Investigating
We are currently investigating issues with our batch API
Posted Jan 25, 2023 - 00:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).