[Deepgram API] Elevated Batch Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 23:43 UTC
Investigating
We are currently investigating an issue where redaction for non-English requests may error.
Posted Feb 03, 2025 - 23:27 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).