[Developer API] API Service Degradation
Incident Report for Deepgram
Resolved
The mitigation steps taken were successful and error rates have normalized; all systems are operational.
Posted Jul 07, 2022 - 19:07 UTC
Monitoring
A fix has been implemented and our Engineers are monitoring the results; error rates have improved but not resolved completely.
Posted Jul 07, 2022 - 17:14 UTC
Investigating
Start Time: 14:10 UTC
Endpoints Affected: Public API, Developer Console
Summary: Our Engineers are investigating elevated 500 and 400-level errors reported from our Developer Console platform.
Posted Jul 07, 2022 - 14:41 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API) and Dashboards (Developer Console).