Aura-2 TTS Elevated Error Rates for English Voices

Incident Report for Deepgram

Resolved

The issue has been resolved.
Posted Sep 22, 2026 - 12:50 UTC

Investigating

We are investigating elevated 503 Service Unavailable errors affecting some Aura-2 TTS requests for English voices. We are working to identify the cause and restore full service availability.
Posted Sep 22, 2026 - 12:10 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (TTS API).