[Console API Outage] Investigating
Incident Report for Deepgram
Resolved
This incident has been resolved. All systems are operational.
Posted Nov 15, 2022 - 18:00 UTC
Investigating
We are currently investigating an outage with our Console API.
Posted Nov 15, 2022 - 17:47 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).