Elevated errors rates and timeouts
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 19:28 UTC
Monitoring
The incident has resolved and we are monitoring the API platform.
Posted Nov 03, 2023 - 18:33 UTC
Investigating
We are currently investigating elevated 5xx error rates and timeouts to our API platform.
Posted Nov 03, 2023 - 17:57 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, DG Whisper Cloud).