[Deepgram API] Elevated Streaming Error Rates

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Nov 18, 2024 - 20:06 UTC

Investigating

We are currently investigating elevated 5xx error rates for streaming requests returned from our API platform.
Posted Nov 18, 2024 - 19:57 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).