Investigating 500 Errors on Batch API Requests
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 22:37 UTC
Monitoring
Our engineers have implemented a fix, error rates have since normalized, and we are monitoring the results.
Posted Jan 03, 2023 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Jan 03, 2023 - 15:04 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).