[Deepgram API] Elevated Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 01:00 UTC
Update
The aforementioned fix has reduced error rates since it was implemented.

Error rates continue to be elevated at this time, and we are working on additional remediations to restore the system to full performance.
Posted Oct 15, 2024 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Previous to the fix, batch/pre-recorded speech-to-text API requests had elevated 5XX error rates, and streaming speech-to-text API requests had elevated 429 error rates.
Posted Oct 15, 2024 - 17:34 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from batch requests to our API platform.
Posted Oct 15, 2024 - 16:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).