[Deepgram API] Aura-2 TTS Performance Degradation

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 20:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 19:56 UTC

Investigating

Summary: We are investigating an issue where a subset of requests may return elevated rates of 5XX errors or experience significantly higher time to first byte
Posted Aug 27, 2025 - 17:50 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (TTS API).