[Developer API] Elevated 5xx Error Responses and increased response times to streaming API Requests
Incident Report for Deepgram
Resolved
This incident has been resolved, the increased error rate occurred from 18:17 UTC to 18:50 UTC.
Posted Jul 29, 2022 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2022 - 19:02 UTC
Monitoring
Our team has identified an issue that caused elevated 500 error rates and increased response times for streaming requests. We have implemented a fix and are monitoring the situation.
Posted Jul 29, 2022 - 19:02 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).