[Deepgram API] Elevated Error Rates and Stream Closures
Incident Report for Deepgram
Resolved
This incident has been resolved
Posted Oct 28, 2024 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 28, 2024 - 21:01 UTC
Investigating
We are investigating reports of Elevated batch error rates and stream closures at 18:30 UTC
Posted Oct 28, 2024 - 19:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).