Increase Redaction Error Rates
Incident Report for Deepgram
Resolved
All requests using the redaction feature are now succeeding.
Posted Mar 23, 2024 - 03:01 UTC
Investigating
We are investigating increased error rates with requests using the redaction feature.
Posted Mar 23, 2024 - 00:02 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).