[Deepgram API] Elevated Error Rates

Incident Report for Deepgram

Resolved

All system functionality restored and investigating the root cause.
Posted Aug 22, 2023 - 17:52 UTC

Investigating

Monitoring - Partial outage occurred from 17:17 - 17:23
Posted Aug 22, 2023 - 17:29 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).