Investigating issues connecting to on-premise license server.
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 22:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2024 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Start time of incident was 21:36 UTC
Resolved time of incident was 22:28 UTC
Posted Jan 26, 2024 - 22:40 UTC
Investigating
We are currently investigating failures to connect to license.deepgram.com. New on-premise license-proxy servers and on-premise images connecting directly to license.deepgram.com will be impacted.
Posted Jan 26, 2024 - 22:24 UTC
This incident affected: On-Premise (License Validation).