Deepgram API Service Degradation
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 23:59 UTC
Monitoring
We are currently monitoring a resolution of elevated levels of 500 errors for batch transcriptions from 5:15 CST to 5:20 CST
Posted Dec 14, 2022 - 23:35 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).