Streaming Connection Issues
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted May 23, 2023 - 02:10 UTC
Monitoring
The issues with streaming connection errors have resolved and we are monitoring to ensure no further service degradation occurs.
Posted May 23, 2023 - 00:00 UTC
Investigating
We are currently investigating an issue where streaming attempts to wss://api.deepgram.com/v1/listen are not connecting properly.
Posted May 22, 2023 - 23:23 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).