[Deepgram API] Elevated API Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 19:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 19:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 19:11 UTC
Monitoring
Request backlog has been processed and we are monitoring the DNS and ISP issue
Posted Jul 15, 2024 - 18:43 UTC
Identified
DNS Issue with 8.8.8.8 caused issues for many customers.

Possibly an ISP issue

A backlog of requests are now being processed.
Posted Jul 15, 2024 - 18:31 UTC
Investigating
We are investigating reports of increased error rates
Posted Jul 15, 2024 - 18:07 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API, DG Whisper Cloud).