[Deepgram API] Elevated Error Rates
Incident Report for Deepgram
Resolved
This incident is resolved. All systems are operational.
Posted May 13, 2023 - 03:52 UTC
Identified
The issue has been identified and a fix is in progress. The elevated 5xx error rates are only impacting requests to whisper models.
Posted May 13, 2023 - 03:47 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from our API platform.
Posted May 13, 2023 - 03:26 UTC
This incident affected: Deepgram Public API (api.deepgram.com).