Degraded performance — Flux streaming Speech-to-Text

Incident Report for Deepgram

Resolved

This incident has been resolved. A degradation affecting a subset of streaming Speech-to-Text (Flux) sessions, where connections terminated before returning a transcript, has been mitigated and service has been operating normally since. We're continuing to monitor and apologize for the disruption.
Posted Jun 16, 2026 - 14:00 UTC

Identified

We identified a degradation affecting a subset of Flux streaming Speech-to-Text sessions, where connections terminated before returning a transcript. We've isolated it to specific degraded hosts and are mitigating.
Posted Jun 16, 2026 - 13:00 UTC

Investigating

Some streaming Speech-to-Text connections on the Flux model established successfully but then terminated a few seconds into the session due to an internal error, before returning a final transcript. Applications relying on final transcripts (e.g. IVR/voice-agent flows) would have seen sessions open with no transcript returned.
Posted Jun 15, 2026 - 11:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).