[Developer API] API Outage
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 00:50 UTC
Update
Date of issue: June 21, 2022
Start Time: 15:21 UTC
End Time: 15:24 UTC
Summary: On June 21st, our team identified and resolved the issue that caused an instance of elevated HTTP 502 errors for our batch and streaming platforms, and increased connection times for streaming specifically. We continued monitoring the fix through June 22nd. This incident has been resolved.
Posted Jun 23, 2022 - 00:49 UTC
Update
Our Engineers are continuing to monitor the state of elevated error rates and streaming connection times to prevent reoccurrence.
Posted Jun 21, 2022 - 19:05 UTC
Monitoring
Start Time: 15:21 UTC
End Time: 15:24 UTC
Summary: Our team is currently monitoring our platform after an instance of elevated HTTP 502 errors for our batch and streaming platforms, and increased connection times for streaming specifically.
Posted Jun 21, 2022 - 15:46 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).